🤷‍♂️ 💥 Help!

Ironically as FiverWeb starts working perfectly, my laptop wont accept Sotonians but it’s ok on the phone.

Tried starting it thru Google but nothing.

Where’s Belch fucked off to?

Have you tried turning it off and on again?

First thing I tried.

Ooh ooh.
I know the next question.
What Browser are you using?

But I have no idea what happens when you answer that

What message do you get?

(That’s what my IT guys always say…followed by all the other helpful responses above…snigger :wink:)

Trust me, you’re missing absolutely fuck all. :grin::grin:

Maybe others can’t get on.

Belch has been kidnapped and the site is fucked.

There could be a movie in this. :+1::+1:

I don’t even get a message. Nothing happens.

Do other browsers work for you?

I believe the next stock question is “have you cleared your cache?” :thinking:

However, as I don’t know what that means I’ll refrain from asking it. :+1::+1:

That’s the Ayatollah’a job


Send her round then :smile::smile:

If only we had some IT professionals on here :open_mouth:


I get paid to do IT doesn’t mean I know anything about IT…

1 Like

Did you follow the Trump model, or did he follow you?

I don’t think we’ve seen @saintbletch since @Fatso departed saying that we were all racists now.

You’re on your own, Kenny.


Somebody slipped him a Baileys miniature, and he’s now in hospital with alcohol poisoning.